Ubuntu Jaunty and pidgin-facebookchat 1.61

I was able to install pidgin-facebookchat 1.61 on Ubuntu Juanty Jackalope (9.04) by first installing the relevant libjson-glib-1.0-0 from Karmic. To find the correct deb look at the different builds on the right hand side of the page. In my case on 64-bit Ubuntu the relevant deb was this one, the 32-bit version is here.

I had to install the glib-json deb first. Otherwise the pidgin-facebookchat deb warned of an unsatisfiable dependency.

It looks like pidgin-facebookchat 1.6x is being included in Ubuntu Karmic but I’d guess it won’t be backported to Jaunty.

2 thoughts on “Ubuntu Jaunty and pidgin-facebookchat 1.61”

  1. Thank you =)! Links are okay and installation was fine… but I still have problems with my proxy…

Leave a Reply

Your email address will not be published. Required fields are marked *